Announcement

Collapse

Technology Forum Has Moved!

The FIRST Tech Challenge Technology forum has moved to a new location! Please take a look at our forum blog for links and instructions on how to access the new forum.

The official blog of the FIRST Tech Challenge - a STEM robotics programs for students grades 7-12.


Note that volunteers (except for FTA/WTA/CSA will still access their role specific forum through this site. The blog also outlines how to access the volunteer forums.
See more
See less

FTC WiFi Protocol error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FTC WiFi Protocol error

    Our team uses the ZTE Speed for both the Driver Station and the Robot Controller. We recently have been running into issues with the Driver Station WiFi Protocol incompatibility. Our Driver Station has v110 and our Robot Controller has v11. We are guessing that it is simply an issue with a missing dot in between the 11 and the 0.

    We have tried solving the problem by updating the app from GitHub and uninstalling and reinstalling. Does anyone know how to solve this error?
    Tom Eng

  • #2
    Both my phones are v110. I just downloaded the ftcappmaster again today to check.

    Have you tried installing the driver station from your local appmaster?

    Connect your driver station phone to your computer USB, Make the Connect to PC as a media device on your phone is selected.
    Goto to your ftcapmaster\doc\apk folder on your PC and copy the driver station ap to the top level folder for your phone
    On your phone go to the file manager, and click on applications. There should be the driver station with today's date. Click on that and install.

    Now see if the versions match and if it works.

    Comment

    Working...
    X