Announcement

Collapse

Technology Forum Has Moved!

The FIRST Tech Challenge Technology forum has moved to a new location! Please take a look at our forum blog for links and instructions on how to access the new forum.

https://firsttechchallenge.blogspot....orum-blog.html

Note that volunteers (except for FTA/WTA/CSA will still access their role specific forum through this site. The blog also outlines how to access the volunteer forums.
See more
See less

Moto G phones still cannot detect motor controllers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moto G phones still cannot detect motor controllers

    This has been a serious problem for our team and I cannot seem to find a way around it, which is maddening because our first competitions tomorrow. Our robot is designed to run on only two motor controllers, but ever since the first time we prepared to configure the robot, we have never seen more than one motor controller at once on our Moto G phones. We have uninstalled Android Studio and redownloaded, checked the APKs (still not sure which we need), updated the phones to the most recent version, did hard resets on the phone, tried cycling the power and everything and still no solution. Any response would be extremely appreciated as we are very desperate to make it work by tomorrow morning.

  • #2
    Do we need to have anything in our code specifically detailing the motor controllers?

    Comment


    • #3
      Have you updated to Marshmallow? Check out this thread.

      Comment

      Working...
      X